Database down,webserver unstable

August 23, Wed
Affected Service: Server Frankfurt 01
  • Identified
    Starting at today morning we have big problems with our main server.
    The database is down which means that you can't read any articles at YouFail.
    Sometimes the webserver is slow and crashes too.
    In that case YouFail and the Nikisoft page are completely down.
    We hope that the things recover soon.

    09:25, Aug 23 UTC
  • Resolved
    We managed to get the server back to work.
    It has been online for some hours already but we wanted to monitor it a while before we remove the warning.
    You shouldn't see an error anymore.

    17:42, Aug 23 UTC
Back to current status