Energy problems

February 08, Sat
Affected Service: Server Boxberg 01
  • Investigating
    Our main server was impacted by a energy blackout caused by a fail of our internal infrastructure starting at about 12:00 UTC.
    We were able to solve the problems about a hour later.
    Most services should be up and running again,however our blogs aren't willing to start.
    We're working on fixing this problem as soon as possible.

    13:32, Feb 08 UTC
  • Resolved
    The problems with the blogs are solved,everything is up and running again.

    13:47, Feb 08 UTC
Back to current status