Connectivity issues

May 03, Fri
Affected Service: Server Boxberg 01
  • Identified
    Unluckily we're currently having network issues at our main server.
    All our websites and webservices are affected,only static files may still works thanks to Cloudflares caching.
    We don't know when it will be fixed and there's nothing we can do about it.
    Sorry for the bad news but it looks like we all just need to wait and trink a cup of coffee.

    12:15, May 03 UTC
  • Resolved
    After twelve hours of downtime this problem is finally solved.
    We're very sorry for the outage.

    23:06, May 03 UTC
Back to current status