Maintenance works

February 14, Wed
Affected Service: Server Boxberg 01 Content Delivery Network
  • Identified
    We've expected big software problems with one of our servers.
    We will try to get everything running fine again.
    That means that we have to try some solutions which will cause the working services of this server to fail for short periods of time.
    We try to keep the downtime as short as possible.
    The most used files of the CDN should be cached by CloudFlare and continue to work while fewer needed files will be unavailable during parts of our maintenance.

    15:16, Feb 12 UTC
  • Monitoring
    We installed some updates and restarted the whole server as well as some services.
    It looks solved for now but we don't know if it keeps working.
    We'll have a look at it in the next hours and deactivate the warning here if nothing bad happens in the meantime.

    16:04, Feb 12 UTC
  • Resolved
    There wasn't any further outage within the last two days.
    We think the service has fully recovered and do not expect new problems,

    15:54, Feb 14 UTC
Back to current status