Domain problems

December 20, Wed
Affected Service: Server Frankfurt 01 Server Boxberg 01 Content Delivery Network
  • Identified
    We forgot to renew our most important domain.
    This means that nearly everything is currently offline and redirects to the home page of Freenom,our registrar.
    We already bought the domain again and expect the problem to be solved tomorrow.
    You can't do anything else than waiting now.

    20:19, Dec 18 UTC
  • Update
    Unfortunately the people at Freenom haven't seen yet that we already transferred the money for the domain at the morning. We hope that this will be fixed tomorrow but let's be serious... We can't do anything about that now. We can only wait for the domain becoming available again.

    18:12, Dec 19 UTC
  • Resolved
    The problem is fixed now. Freenom gave us the domain back and everything should work as before. We will try hard to prevent such an issue from happening again. Sorry for the long outage.

    13:53, Dec 20 UTC
Back to current status